Legacy Vixen 2.x

Pre-Requisites

If you don’t have the 2.0 version of the .Net framework installed, you need that first. This is a 22 MB download, so get it started and then go get yourself a snack (broadband) or some dinner (dialup).

How do I know if it’s installed?

To determine if you have it installed, open the Control Panel, go to Add/Remove Programs and look for “Microsoft .NET Framework 2.0”.

Download the Microsot.NET Framework 2.0

Current Release

[wpfilebase tag=list id=6 pagenav=1 /]

Output Plugins

[wpfilebase tag=list id=5 tpl=data-table pagenav=1 /]

User Interface Plugins

[wpfilebase tag=list id=7 tpl=data-table pagenav=1 /]

Trigger Plugins

[wpfilebase tag=list id=10 tpl=data-table pagenav=1 /]

Add-Ins

[wpfilebase tag=list id=11 tpl=data-table pagenav=1 /]

Other Support Files

[wpfilebase tag=list id=9 tpl=data-table pagenav=1 /]

Banners

[wpfilebase tag=list id=12 pagenav=1 /]